Please note that Sahi's development and support teams do not actively monitor this. This is more a community forum. If you are a Sahi Pro user looking for commercial support, please email support @ sahipro.com with your query.

Sahi Pro 7.5 / Java compatibility

What Java versions should work with Sahi Pro v7.5.0? My computer is running the test suites I created successfully and consistently. Some of colleagues with very similar computer are not able to run for various reasons, which seem to correlate to different Java version installs. Two people have jre7, and are experiencing similar issues. 2 others have Java 8 update 181 and are experiencing similar issues to one another, but different the those at jre7. I am running Java 8 update 144 and am the only one that can run the tests I have created.

Anybody have any ideas?
Sign In or Register to comment.