Please note that Sahi's development and support teams do not actively monitor this. This is more a community forum. If you are a Sahi Pro user looking for commercial support, please email support @ sahipro.com with your query.

Unable to correctly access SSL sites - Sahi OS

Hi,

This topic may have been covered many times in the past, but I have had a search through the forum, searching for SSL and can't seem to find anything that really helps me.

I am trying to access a https site and I am constantly getting the message "your connection is not private". (Note - this even happens accessing google.com)

I have tried adding exceptions to the pages which seems to get me past this initial problem, but then the contents of the subsequent pages does not load correctly.

I have looked at all sorts of 'solutions' and nothing seems to be helping.

I have even tried using the Sahi Pro-Starter version, getting a copy of the certificate that is generated by clicking on SSL and importing it into Chrome when back in Sahi OS and even this does not work.

There must be something simple I am missing as the websites seem to work fine when I am using Sahi Pro.

I am not sure what further info is needed, but I am happy to provide whatever is required to get a solution here as i really don't want to have to start messing around with Selenium again.

Thanks
Sign In or Register to comment.